Reply to this topicStart new topic
> View New Posts, On the fritz
kahall
post Jan 4 2011, 07:03 AM
Post #1


Learning Roadie
*

Group: Members
Posts: 989
Joined: 21-March 07
From: Springfield Missouri USA
Member No.: 1.393



The view new posts function has not worked for me the last few days when I first come to the site. After I hang out a while and try it again it works but only for posts that were made since I dropped by. FYI.


--------------------
Had a guitar hanging, just about waist high, and we are going to play these things until the day we die.
Go to the top of the page
 
+Quote Post
Fran
post Jan 4 2011, 02:10 PM
Post #2


Learning Rock Star - Wiki Coordinator
Group Icon

Group: GMC Senior
Posts: 7.890
Joined: 20-November 07
From: Spain
Member No.: 3.338



Hmmm, if I undestand it correctly I believe that's the way it has always worked. Each day when I click new posts I see al new stuff, but if i keep navigating and doing stuff, and click again there are times when it only shows a shorter list of new posts. hard to explain in words.

What I do is open the boards, click on new posts, and then read them in sepparate tabs within the browser, thus not reloading the original list of new posts.


--------------------
Guitars:
Fender American Deluxe Stratocaster, Ibanez RG2570MZ, Epiphone SG G-400
Amp:
Vox AC4TVH head + V112TV cab
Effects:
Vox Satchurator, Vox Time Machine, Dunlop CryBaby, Boss MT-2, Boss CE-5, Boss TU-2, Boss ME-70
Recording:
Line-6 POD X3 + FBV-Express, Pandora PX5D

GMC wants YOU to take part in our Guitar-Wikipedia!
Have a good time reading great articles and writing your own with us in our GUITAR WIKI!
Share your playing and get Pro-advice from our Instructors: Join REC
Go to the top of the page
 
+Quote Post
kahall
post Jan 5 2011, 06:48 AM
Post #3


Learning Roadie
*

Group: Members
Posts: 989
Joined: 21-March 07
From: Springfield Missouri USA
Member No.: 1.393



Right Fran. I would get an error when I first clicked view new posts instead of new posts that I knew were made since my last visit the day before. I could click it again later and get a few of the new posts that were made since I stopped by but that would be it. Today it worked as it should.


--------------------
Had a guitar hanging, just about waist high, and we are going to play these things until the day we die.
Go to the top of the page
 
+Quote Post
kahall
post Apr 5 2011, 04:27 AM
Post #4


Learning Roadie
*

Group: Members
Posts: 989
Joined: 21-March 07
From: Springfield Missouri USA
Member No.: 1.393



Am I seriously the only one that has a problem with view new posts?
Just to be clear: I only visit GMC once every 24 hours, each evening just before I am about to practice. First thing I do is come to the forum and click view new posts. About ~70% of the time I get:
QUOTE
Sorry, but we did not find any matches to display. Try again and broaden your search criteria. If you were searching for new posts since your last visit, it's possible that there are none to show.

Now I know there are new posts to be viewed because if I go to the individual forums I can see that posts have been made in the last 24 hours.
What's the problem?

This post has been edited by kahall: Apr 5 2011, 04:28 AM


--------------------
Had a guitar hanging, just about waist high, and we are going to play these things until the day we die.
Go to the top of the page
 
+Quote Post
dark dude
post Apr 5 2011, 01:26 PM
Post #5


GMC:er
*

Group: Members
Posts: 1.081
Joined: 27-September 09
From: London, UK
Member No.: 7.668



I've had the same thing.


--------------------
Ibanez 2550E
LTD EC-1000 VB
Roland Cube 30W
Go to the top of the page
 
+Quote Post
thefireball
post Apr 6 2011, 01:03 AM
Post #6


Learning Roadie
*

Group: Members
Posts: 4.487
Joined: 9-March 10
From: United States, Arkansas
Member No.: 9.801



Me too.


--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Apr 6 2011, 08:15 AM
Post #7


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.092
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



I have had this as well sometimes. The problem is that this happens irregularly and the techs haven't been able to recreate it.

If someone can find a trend in this bug (example "It always happens when I do this and that") which will allow us to recreate it, it should be fixable...thanks!


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 29th March 2017 - 12:20 PM