Reply to this topicStart new topic
> Bookmarks Deleted, Possibly a bug
Ulrik
post Jan 8 2011, 08:33 PM
Post #1


Learning Rock Star
*

Group: Members
Posts: 853
Joined: 11-December 07
From: Copenhagen
Member No.: 3.495



Hi, it seems all my bookmarks have been deleted!

I'm not sure when this happened.
I just renewed my membership a couple of days ago, after having been without membership 1-2 weeks.
Maybe it has something to do with this?

Anyway I had too many lessons in there so it's ok.
Now I'm building it up again more organized, but I'm unable to add new folders when i edit my bookmarks.
I click "add folder" or "new folder" or whatever and nothing happens

This post has been edited by Ulrik: Jan 8 2011, 08:34 PM


--------------------

Go to the top of the page
 
+Quote Post
Fre
post Jan 8 2011, 08:44 PM
Post #2


Learning Rock Star
*

Group: Members
Posts: 319
Joined: 10-January 10
From: Belgium
Member No.: 9.110



I had the same thing after I wasn't subscribed for a while.
Go to the top of the page
 
+Quote Post
thefireball
post Jan 8 2011, 08:49 PM
Post #3


Learning Roadie
*

Group: Members
Posts: 4.501
Joined: 9-March 10
From: United States, Arkansas
Member No.: 9.801



Speaking of bookmarks, back when I switched PayPal accounts from my parents' to mine, the admin had to do some manual work to my account to make it work. My bookmarks, when accessed from the forum, are unaffected - all my old bookmarks. I have to access my current bookmarks from the homepage or from a lesson. biggrin.gif I've gotten used to it.


--------------------
Go to the top of the page
 
+Quote Post
K1R
post Jan 8 2011, 08:50 PM
Post #4


Learning Rock Star
*

Group: Members
Posts: 460
Joined: 10-August 10
From: Riga, Latvia
Member No.: 10.996



I wasn't subscribed for two months but my bookmarks are still here. And folders are alright . Try to restart your internet browser it may help...


--------------------

Guitar Altamira M01D, Samick Royale 3, Musima Lead Star 1
Effects Boss ME-25
Amp Stagg 40 GA DSP
DAW SONAR LE

YouTube | Facebook | Last.fm
“One day you pick up the guitar and you feel like a great master, and the next day you feel like a fool. It’s because we’re different every day, but the guitar is always the same…beautiful.” ~ Tommy Emmanuel
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
"You have a whole collection of musical ideas and thoughts that you’ve accumulated through your musical history plus all the musical history of the whole world and it’s all in your subconscious and you draw upon it when you play” ~ Joe Pass
Go to the top of the page
 
+Quote Post
VilleFIN
post Jan 8 2011, 09:44 PM
Post #5


Tone Seeker
*

Group: Members
Posts: 1.427
Joined: 10-March 08
From: Finland
Member No.: 4.519



Hey when you re-subscribed did you use the same email adress like before ?
Because I did and it took while when I realized that I had 2 accounts.


--------------------
Go to the top of the page
 
+Quote Post
Ulrik
post Jan 9 2011, 11:20 AM
Post #6


Learning Rock Star
*

Group: Members
Posts: 853
Joined: 11-December 07
From: Copenhagen
Member No.: 3.495



QUOTE (WeePee @ Jan 8 2011, 09:44 PM) *
Hey when you re-subscribed did you use the same email adress like before ?
Because I did and it took while when I realized that I had 2 accounts.


Yes it's the same email adress, I just had problems with my new credit card at the paypal site.


But hey, do any of you have problems adding new folders to manage your bookmarks?


--------------------

Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Jan 10 2011, 06:02 PM
Post #7


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



Try PM Kris or Maria on this matter, my advice.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Ulrik
post Jan 17 2011, 01:52 PM
Post #8


Learning Rock Star
*

Group: Members
Posts: 853
Joined: 11-December 07
From: Copenhagen
Member No.: 3.495



QUOTE (Ivan Milenkovic @ Jan 10 2011, 06:02 PM) *
Try PM Kris or Maria on this matter, my advice.


Yeah I did that, and it seems it might be a problem with Internet explorer 8.0.
I tried Google Chrome just now and it works


--------------------

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 19th October 2017 - 01:09 AM