Reply to this topicStart new topic
> Text Chat Flickering
Simooon
post May 21 2011, 01:00 PM
Post #1


GMC:er
*

Group: Members
Posts: 9
Joined: 18-May 11
Member No.: 12.857



So i was just in the GMC-Chat when kris was testing the video chat...

But i had major issues, not with the video-stream tough.
The Text-Chat was flickering all the time, so not only that my eyes still hurt from it, it was nearly impossible to read anything, because once a post came on i saw it for a second then everything went white again, came back, disappeared again.. etc

I tried Chrome and FF, heck even IE, all browsers the same.
I cleaned all my cache from the browser, updated/deleated/reinstalled JRE. And my laptop is very new, so the hardware is not the problem

Is anyone having the same problems? Or does anyone have a solution for it?

I made a few screenshots, so you can see, what the problem is




Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 21 2011, 01:33 PM
Post #2


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.258
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Thanks for the report - I am forwarding this to the addonchat report. Hopefully they will have a solution for it - thanks for providing all the details!


--------------------
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post May 21 2011, 11:27 PM
Post #3


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



This has definitely something to do with Java virtual machine, or Java plugin, or Java application. I hope it will get fixed real soon.

We talked about this in the chat, but I can't recall if you told me if you reinstalled Java for Windows?


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Simooon
post May 22 2011, 08:30 AM
Post #4


GMC:er
*

Group: Members
Posts: 9
Joined: 18-May 11
Member No.: 12.857



QUOTE (Ivan Milenkovic @ May 21 2011, 10:27 PM) *
This has definitely something to do with Java virtual machine, or Java plugin, or Java application. I hope it will get fixed real soon.

We talked about this in the chat, but I can't recall if you told me if you reinstalled Java for Windows?


Yes, this is what i installed/reinstalled. I really have no clue whats the problem, i never had any issues with java apps... I've been to other java-based chats, but never had such a strange problem.
Glad tough its only the chat, the more important things like the lessons and the forum work perfect
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post May 22 2011, 09:19 AM
Post #5


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



It seems like a one-of issue. Try to be patient, I believe it will be handled! smile.gif


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 23 2011, 11:13 AM
Post #6


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.258
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Still waiting for them to get back - go this just now:
------------
Kristofer,

I tested the chat room from the link you supplied and was unable to replication any issues.

I will pass this onto the development team to look at for you.

It may take longer than usual to get a reply from our development team due to current development commitments, but we will reply as soon as possible.


--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 23 2011, 03:48 PM
Post #7


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.258
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Ok we got a good reply:
-----------
After doing some testing, I was able to reproduce the problem using Firefox 4 with Flash enabled.

I was not able to reproduce the problem in IE, IE 64 (flash disabled), Opera, Safari or Chrome.

It appears as though Firefox isn't properly repainting the applet. It's possible this is being caused by Flash and Java running on the same page. Typically running Java and Flash on the same page isn't a problem, and I would assume that this bug will soon be resolved in Firefox.

This issue will appear as flickering, however the user is able to reproduce the problem on other browsers. As such, I'm inclined to think the problem may be elsewhere. If possible, I advise first ensuring that the user has the latest version of Java and Flash installed. If the problem persists, I would try temporarily disabling Flash to rule that out as the source of the problem. After that, if the problem continues, we will need additional information.

One thing you may wish to do is provide a separate pop-up link option on the same page. Redraw issues like this can often be immediately resolved by putting the chat room in a separate browser window, as the pop-up link does.
----------
POSSIBLE SOLUTION:

Click "open video in pop-up" here:
http://pic.thefarm.se/kristofer/20110523161144/
And see if it solves the issue!


--------------------
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 25th July 2017 - 11:35 PM