Reply to this topicStart new topic
> Help With Cubase
jstcrsn
post Sep 11 2011, 03:24 AM
Post #1


GMC:er
*

Group: Members
Posts: 2.775
Joined: 29-March 08
From: kansas, USA
Member No.: 4.733



well,I have hurdled a few things,and now ,I have dowloaded the rp driver,but every time i switch to that driver there is no sound , even thouhI can see my signal on the channel and I have highlighted the moniter and if i push record ,it will record ,I just can't hear anything ,now if I switch back to the other driver( after I record) ,I can now hear what I recorded even though I could not hear anything while I was recording it

any suggestions
Go to the top of the page
 
+Quote Post
Adrian Figallo
post Sep 11 2011, 03:36 AM
Post #2


Instructor
Group Icon

Group: GMC Instructor
Posts: 3.466
Joined: 24-October 09
From: lima peru
Member No.: 7.730



i guess cubase it's using your RP as a device, so maybe the signal is going out from your RP headphones/output, try connecting your speakers/headphones there.


--------------------


Check my Instructor Profile Rockers!
Got a Blog too!, www.adriantracks.com


Follow me on facebook and youtube!
-Facebook
-Youtube




Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Sep 11 2011, 08:55 AM
Post #3


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



Yes Adrian is right. When you select RP as primary sound device/driver sounds goes through it. RP is acting as an external sound card and you can't get sound to come out of your internal sound card/speakers connected to it. Now, all you have to do is connect your headphones/PC speakers directly to RP and you should be set.


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Sep 11 2011, 09:05 AM
Post #4


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



When you record something on the track, you need to turn the monitoring on, but if you want to playback, you have to turn the monitoring off.

You can solve this by using one separate track for monitoring, that will always be turned on, and you record on other tracks.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
jstcrsn
post Sep 11 2011, 11:47 PM
Post #5


GMC:er
*

Group: Members
Posts: 2.775
Joined: 29-March 08
From: kansas, USA
Member No.: 4.733



QUOTE (Bogdan Radovic @ Sep 11 2011, 08:55 AM) *
Yes Adrian is right. When you select RP as primary sound device/driver sounds goes through it. RP is acting as an external sound card and you can't get sound to come out of your internal sound card/speakers connected to it. Now, all you have to do is connect your headphones/PC speakers directly to RP and you should be set.

this is what it needed, I plugged the speakers into the rp phones and have sound , now when I created a new channel(like I did before) my guitar does not register on the track like it did when I did not have sound, but I can hear the backing track that I imported( on the proper track with the moniter unmuted and the strange part is that I have all my guitar sounds it is just not in cubase(it is like it is runing straight to the speakers
Go to the top of the page
 
+Quote Post
Ivan Milenkovic
post Sep 12 2011, 06:57 PM
Post #6


Instructor
Group Icon

Group: GMC Instructor
Posts: 25.396
Joined: 20-November 07
From: Belgrade, Serbia
Member No.: 3.341



The RP1000 features a USB jack which connects it to a computer. The USB jack serves two purposes:
Streaming audio to and from a computer recording software application, and as a connection
for use with the X-Edit editor librarian software (downloadable from www.digitech.com).
See www.digitech.com for free X-Edit and driver downloads.

Note: PC users must download and install the ASIO driver to use the included Cubase® LE4
recording software.

There are two parameters in the effects matrix for adjusting USB parameters: USB Record Level
and USB Playback Mix


USB Record Level – This option provides a digital level control for boosting or cutting the level
sent to your recording application. Range is -12dB to +24dB.
USB Playback Mix – This option controls the playback mix between RP1000 processing and USB
playback from your computer’s recording application. The range for this control is from USB
Mix 0% (all that is heard is the RP1000 processing, no playback) to USB = RP (both USB playback and RP1000 have equal levels) to RP Mix 0% (all that is heard is the USB playback in the outputs,
no RP1000 processing).

To change the USB Setup options, follow these steps:

1. From the preset name display, press the Edit Down button once to enter Edit mode. The
Wah row’s LED will be lit.
2. Turn Knob 4 to adjust the USB Playback Mix.
3. Turn Knob 5 to adjust the USB Record Level.

Changes made to the USB parameters are saved automatically and will affect the global performance
of the RP1000 and all of its presets. Audio recorded via USB in the RP1000 is always
tapped off of the audio feeding the XLR outputs.


--------------------
- Ivan's Video Chat Lesson Notes HERE
- Check out my GMC Profile and Lessons
- (Please subscribe to my) YouTube Official Channel
- Let's be connected through ! Facebook! :)
Go to the top of the page
 
+Quote Post
jstcrsn
post Sep 13 2011, 10:15 PM
Post #7


GMC:er
*

Group: Members
Posts: 2.775
Joined: 29-March 08
From: kansas, USA
Member No.: 4.733



QUOTE (Ivan Milenkovic @ Sep 12 2011, 06:57 PM) *
The RP1000 features a USB jack which connects it to a computer. The USB jack serves two purposes:
Streaming audio to and from a computer recording software application, and as a connection
for use with the X-Edit editor librarian software (downloadable from www.digitech.com).
See www.digitech.com for free X-Edit and driver downloads.

Note: PC users must download and install the ASIO driver to use the included Cubase® LE4
recording software.

There are two parameters in the effects matrix for adjusting USB parameters: USB Record Level
and USB Playback Mix


USB Record Level – This option provides a digital level control for boosting or cutting the level
sent to your recording application. Range is -12dB to +24dB.
USB Playback Mix – This option controls the playback mix between RP1000 processing and USB
playback from your computer’s recording application. The range for this control is from USB
Mix 0% (all that is heard is the RP1000 processing, no playback) to USB = RP (both USB playback and RP1000 have equal levels) to RP Mix 0% (all that is heard is the USB playback in the outputs,
no RP1000 processing).

To change the USB Setup options, follow these steps:

1. From the preset name display, press the Edit Down button once to enter Edit mode. The
Wah row’s LED will be lit.
2. Turn Knob 4 to adjust the USB Playback Mix.
3. Turn Knob 5 to adjust the USB Record Level.

Changes made to the USB parameters are saved automatically and will affect the global performance
of the RP1000 and all of its presets. Audio recorded via USB in the RP1000 is always
tapped off of the audio feeding the XLR outputs.


Thanks Ivan ,I don't know if you heard my take
2 things , mudbone pointed out that it seemed distant( which it did once he said that), is that to much delay or is that a eq issue
and second I can not mute the signal straight from the rp , so when I hit moniter to hear what I am about to record, I am hearing 2 signals with a lot of reverb and it is throwing me off
would you know these fixes
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 29th May 2017 - 02:30 PM