Reply to this topicStart new topic
> Cubase And Rp, two tones
post Oct 11 2011, 12:57 AM
Post #1


Group: Members
Posts: 2.951
Joined: 29-March 08
From: kansas, USA
Member No.: 4.733

my rp 1000 becomes my sound card, and I plug my speakers into the rp's head phone out,the problem is , that there is always a signal from the rp so when I arm the moniter for recording - it brings in a second tone with to much (I believe it is called Latency) and reverb that makes it impossible (with 2 tones) to record .
Does anyone know how to turn off the direct signal from the rp, so I am using the cubase signal
I have played with all the parameters on the wah edit for the usb
I am Wondering if there is any way to plug the speakers back into the computer and still use this or from reading another post would the M audio fast track do What I need -I don't want to have to buy something else but is this my only option?

This post has been edited by jstcrsn: Oct 11 2011, 12:59 AM
Go to the top of the page
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th January 2019 - 02:27 AM