Reply to this topicStart new topic
> Recording Help Needed
gregc1
post Feb 25 2012, 04:38 PM
Post #1


Experienced Tone Seeker
*

Group: Members
Posts: 540
Joined: 21-January 12
From: Florida, United States
Member No.: 14.935



Hey Everybody! I'm having a minor issue recording and was hoping someone has dealt with this before.

To record REC takes/videos I use Garageband and Guitar Rig for my audio and for my video I only have the built in iMac camera so I record through that using iMovie. Basically what I do is load the backing track into Garageband as a track, then create another track and link it to Guitar Rig, ready to go. At the same time I have a new iMovie ready to go so I press record on iMovie, then switch over and press record on Garageband and I'm off. After I get satisfied with a take (down the road) I create a new iMovie and import my exported iMovie recording (muting the track) and my exported audio file from Garageband and I just sync them and I'm done. The video quality is not great but the audio sounds great so it basically works for now.

So, after that unneeded tutorial on my recording, the issue I'm having is when I'm actually in the process of recording the audio and video at the same time with Garageband and iMovie. I get some fairly nasty static as if the 2 programs are clashing with each other in some way. The final product sounds fine but when both "Record" buttons are pressed I get that static which is manageable but pretty annoying.

Anybody ever experience that or have any advice on how to correct that?

One other thing I forgot to mention. I use external monitors rather than the iMac speakers so I don't know if that makes a difference.

Thanks in advance! smile.gif

This post has been edited by gregc1: Feb 25 2012, 04:41 PM


--------------------
Go to the top of the page
 
+Quote Post
Ben Higgins
post Feb 25 2012, 07:57 PM
Post #2


Instructor
Group Icon

Group: GMC Instructor
Posts: 13.792
Joined: 11-March 10
From: England
Member No.: 9.820



Do you get popping and clicking sounds ? Could just be the CPU having a hard time with both programs running. I'm not really knowledgeable enough about this stuff but hopefully my reply will bump this thread up so more people will see it and be able to help you ! smile.gif


--------------------
Go to the top of the page
 
+Quote Post
gregc1
post Feb 25 2012, 08:34 PM
Post #3


Experienced Tone Seeker
*

Group: Members
Posts: 540
Joined: 21-January 12
From: Florida, United States
Member No.: 14.935



QUOTE (Ben Higgins @ Feb 25 2012, 06:57 PM) *
Do you get popping and clicking sounds ? Could just be the CPU having a hard time with both programs running. I'm not really knowledgeable enough about this stuff but hopefully my reply will bump this thread up so more people will see it and be able to help you ! smile.gif


Thanks for the reply Ben! I know the sounds you're talking about and this is a little different. I'm pretty sure I can run these 2 fine together with any overload problems. This is more of a static or like an interferance of some sort. There is no lagging or loss of quality, just a little crackling.

Thank you for the bump, like i said it's not bad enough where I absolutely have to get a solution for this, it's just a little annoying having to hear it. I actually did a Google search about it and the only result I got was my own question on this board. laugh.gif


--------------------
Go to the top of the page
 
+Quote Post
maharzan
post Feb 25 2012, 08:58 PM
Post #4


Veteran Guitar Lord
*

Group: Members
Posts: 2.333
Joined: 2-May 09
From: Kathmandu
Member No.: 7.127



You have an iPhone? Try the video from iPhone. I do that. smile.gif


--------------------
Checkout my YouTube & my band Nissim's YouTube channels.
Go to the top of the page
 
+Quote Post
gregc1
post Feb 25 2012, 10:22 PM
Post #5


Experienced Tone Seeker
*

Group: Members
Posts: 540
Joined: 21-January 12
From: Florida, United States
Member No.: 14.935



QUOTE (maharzan @ Feb 25 2012, 07:58 PM) *
You have an iPhone? Try the video from iPhone. I do that. smile.gif


Yes I do have an iPhone and it does take better video than what I'm using, but how do you get it (video) from your phone to the computer? The video files are always too large to email. I apologize as this is probably a simple process.

Thanks for the reply Maharzan! smile.gif


--------------------
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 22nd October 2017 - 11:16 AM