Reply to this topicStart new topic
> Axe Fx Ultra Problem, Sympathise with me
PosterBoy
post Mar 21 2012, 02:08 PM
Post #1


Learning Roadie
*

Group: Members
Posts: 2.447
Joined: 26-October 11
From: Galway, Ireland
Member No.: 14.225



One of the draw backs of an all in one unit like this is when problems occur you are left floundering a little

Problem
Midi Light stays on and patch 001 is selected no matter what I press on my Ground Control Pro. Can change patch via Axe Fx ok

Configuration

Ground Control power supply is connected to the Axe Fx phantom power socket, the Ground Control is powered via the Axe Fx by a 7 pin Midi cable

Trouble shooting

1- Unplug GCP - Light goes out. - Plug back in Light comes back on

2- Disconnect every cable incl all power cables and plug in again- Light comes back on

3 - Wipe memory on GCP - No change

5 - Try a 5 pin Midi cable and power GCP directly - All OK

6 - Try 7 pin Midi Cable and power GCP directly - All OK

Conclusion

Power pin on either, cable or one of the sockets is shorting to a Midi signal pin.

I shall meter them out tonight and hope it's the cable and not a socket problem or something worse.



Does my logic make sense to anyone else, have I missed any other step?


--------------------
Currently Working on

PosterBoy's Modern Riffing with Gabriel

PosterBoy's Bootcamp with Todd



Gear
Tyler Burning Water 2K
Burny RLG90 with BK Emeralds
Fender US Tele with BK Piledrivers
Axe Fx Ultra - GCP Pro
Go to the top of the page
 
+Quote Post
Sollesnes
post Mar 21 2012, 03:39 PM
Post #2


Learning Tone Master
*

Group: Members
Posts: 1.940
Joined: 18-January 09
Member No.: 6.623



Did you browse through Here?
Most the solutions people look for regarding the axe fx is here. smile.gif It's one of my favourite pages on the internet laugh.gif
Go to the top of the page
 
+Quote Post
PosterBoy
post Mar 21 2012, 04:53 PM
Post #3


Learning Roadie
*

Group: Members
Posts: 2.447
Joined: 26-October 11
From: Galway, Ireland
Member No.: 14.225



I've been on the forum and emailed both Fractal and G66.

I came to my conclusion before I recieved an email back from both so updated both with what I found.

I really hope it's just the midi cable,


--------------------
Currently Working on

PosterBoy's Modern Riffing with Gabriel

PosterBoy's Bootcamp with Todd



Gear
Tyler Burning Water 2K
Burny RLG90 with BK Emeralds
Fender US Tele with BK Piledrivers
Axe Fx Ultra - GCP Pro
Go to the top of the page
 
+Quote Post
Alex Feather
post Mar 21 2012, 10:36 PM
Post #4


Instructor
Group Icon

Group: GMC Instructor
Posts: 4.332
Joined: 21-November 11
From: Los Angeles
Member No.: 14.398



I had the same problem midi cable was bad I got a new one and it fixed the problem!
I hope there is nothing major!


--------------------
Go to the top of the page
 
+Quote Post
PosterBoy
post Mar 22 2012, 06:42 PM
Post #5


Learning Roadie
*

Group: Members
Posts: 2.447
Joined: 26-October 11
From: Galway, Ireland
Member No.: 14.225



I metered the cable and one of the power pins was shorted to a signal pin.


--------------------
Currently Working on

PosterBoy's Modern Riffing with Gabriel

PosterBoy's Bootcamp with Todd



Gear
Tyler Burning Water 2K
Burny RLG90 with BK Emeralds
Fender US Tele with BK Piledrivers
Axe Fx Ultra - GCP Pro
Go to the top of the page
 
+Quote Post
Alex Feather
post Mar 22 2012, 08:05 PM
Post #6


Instructor
Group Icon

Group: GMC Instructor
Posts: 4.332
Joined: 21-November 11
From: Los Angeles
Member No.: 14.398



QUOTE (PosterBoy @ Mar 22 2012, 05:42 PM) *
I metered the cable and one of the power pins was shorted to a signal pin.

Great! I am glad you figured it out!!!! I had the same problem and got the same solution!


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 27th May 2017 - 03:40 AM