Reply to this topicStart new topic
> Video Chat Problem
Opetholic
post Jul 4 2012, 07:12 PM
Post #1


Learning Guitar Lord
*

Group: Members
Posts: 803
Joined: 2-May 12
From: Holland
Member No.: 15.794



Hello GMCers,

I use Safari as a web browser and for the first time today when I am trying to use the GMC Chat, I can see the video player but not the rest of the application, as in the chat area. Is anyone experiencing a similar problem??

Cheers,
O.


--------------------
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Jul 4 2012, 07:15 PM
Post #2


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



QUOTE (Opetholic @ Jul 4 2012, 08:12 PM) *
Hello GMCers,

I use Safari as a web browser and for the first time today when I am trying to use the GMC Chat, I can see the video player but not the rest of the application, as in the chat area. Is anyone experiencing a similar problem??

Cheers,
O.


Hi there,

Please check your browser settings.
You might have disabled Java - that would explain it (there is an option for that in Safari).


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
Opetholic
post Jul 4 2012, 07:20 PM
Post #3


Learning Guitar Lord
*

Group: Members
Posts: 803
Joined: 2-May 12
From: Holland
Member No.: 15.794



QUOTE (Bogdan Radovic @ Jul 4 2012, 06:15 PM) *
Hi there,

Please check your browser settings.
You might have disabled Java - that would explain it (there is an option for that in Safari).

Thank you for the quick feedback. I have Java enabled and still no chat window. I never had this problem before.. But I am sure it is related to me, trying to fix it.. Thanks anyway..


--------------------
Go to the top of the page
 
+Quote Post
Ulrik
post Jul 4 2012, 07:25 PM
Post #4


Learning Rock Star
*

Group: Members
Posts: 850
Joined: 11-December 07
From: Copenhagen
Member No.: 3.495



Just tried with Chrome, and the video and sound had big gaps on Gabes lesson.

With Explorer I had video and sound for a while, but could not interact by writing.

Sudddenly I lost all vid and sound mad.gif

Firefox was no good either.


Java works on another site, so this is not it




Edit: and now minutes later I have sound and vid with big holes again!

Damn technology on personal vendetta

This post has been edited by Ulrik: Jul 4 2012, 07:25 PM


--------------------

Go to the top of the page
 
+Quote Post
Opetholic
post Jul 4 2012, 07:27 PM
Post #5


Learning Guitar Lord
*

Group: Members
Posts: 803
Joined: 2-May 12
From: Holland
Member No.: 15.794



QUOTE (Ulrik @ Jul 4 2012, 06:25 PM) *
Just tried with Chrome, and the video and sound had big gaps on Gabes lesson.

With Explorer I had video and sound for a while, but could not interact by writing.

Sudddenly I lost all vid and sound mad.gif

Firefox was no good either.


Java works on another site, so this is not it




Edit: and now minutes later I have sound and vid with big holes again!

Damn technology on personal vendetta


I can see Gabriel, and he said "Hi Opetholic tongue.gif " I don't see the chat area at all but when I move my mouse over it at some point it changes shape as it does when you enter an area where you can type. I typed "Can you read this?" and Gabriel said "I can read it" biggrin.gif I don't see any of this on my screen though haha it's just so weird


--------------------
Go to the top of the page
 
+Quote Post
Dieterle
post Jul 4 2012, 08:02 PM
Post #6


Learning Apprentice Player
*

Group: Members
Posts: 1.324
Joined: 21-March 12
Member No.: 15.492



Do you use Safari on Mac or PC ?

OK now i recognize the same problems on the main page and other pages
on GMC too.

When you touch /drive with mouse over the area the letters come back - must be a website problem !?

Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jul 4 2012, 09:03 PM
Post #7


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.179
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Dieterle @ Jul 4 2012, 09:02 PM) *
Do you use Safari on Mac or PC ?

OK now i recognize the same problems on the main page and other pages
on GMC too.

When you touch /drive with mouse over the area the letters come back - must be a website problem !?


It would great if you could give us a screenshot, or any info that could help us recreate this bug! Thanks!


--------------------
Go to the top of the page
 
+Quote Post
Dieterle
post Jul 5 2012, 06:22 AM
Post #8


Learning Apprentice Player
*

Group: Members
Posts: 1.324
Joined: 21-March 12
Member No.: 15.492



QUOTE (Kristofer Dahl @ Jul 4 2012, 10:03 PM) *
It would great if you could give us a screenshot, or any info that could help us recreate this bug! Thanks!



Hello Kristofer !

Sorry that i answer this morning ,
but yesterday i didn't had any more time to answer !

Ok this morning every thing seems to be Good - all sites are in function .

Dieter
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jul 5 2012, 07:51 AM
Post #9


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.179
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Great to hear it's working Dieter - thanks for reporting back!


--------------------
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 24th May 2017 - 01:29 AM