Reply to this topicStart new topic
> Is Something Wrong
Aaron
post Jun 14 2007, 01:46 AM
Post #1


GMC:er
*

Group: Members
Posts: 137
Joined: 11-May 07
Member No.: 1.820



if i click on a video lesson i want to learn it will take me there but i can only view the main video ... i cant view the breakdowns. is something wrong with the site


--------------------
DON'T BUG ME ... I'M PRACTICING

Gear: (new) fender strat , 25g frontman amp,
Wishlist: Ibanez Jem, Flying V natural.
Go to the top of the page
 
+Quote Post
The Uncreator
post Jun 14 2007, 02:01 AM
Post #2


Fire Up The Blades, Moderator
Group Icon

Group: GMC Senior
Posts: 8.933
Joined: 6-March 07
From: St. Petersburg, Florida
Member No.: 1.304



Has your subsciption time expired? because i have no problem.
Go to the top of the page
 
+Quote Post
FretDancer69
post Jun 14 2007, 02:09 AM
Post #3


GMC:er
*

Group: Passive
Posts: 2.442
Joined: 11-June 07
From: Honduras
Member No.: 2.062



i dont have a problem either, i think it might your subscription.


--------------------
Playing Guitar Since: December 2006
Go to the top of the page
 
+Quote Post
Aaron
post Jun 14 2007, 02:10 AM
Post #4


GMC:er
*

Group: Members
Posts: 137
Joined: 11-May 07
Member No.: 1.820



nope. i am still able to view the beginner lessons which need my password
if i click on any video the only thing that happens is that the main video slows downs and then speed up. nothing else happens

This post has been edited by Aaron: Jun 14 2007, 02:12 AM


--------------------
DON'T BUG ME ... I'M PRACTICING

Gear: (new) fender strat , 25g frontman amp,
Wishlist: Ibanez Jem, Flying V natural.
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Jun 14 2007, 08:35 AM
Post #5


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.087
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



hmm well this is weird if you can view the beginner videos... Are you perhpas trying to reach the old lessons with the old layout?

If so, make sure to use internet explorer for those.


--------------------
Go to the top of the page
 
+Quote Post
MickeM
post Jun 14 2007, 10:11 AM
Post #6


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



Do the usual problem solving stuff for wierd problems - clean cookies, clear out the cache and then retry.


--------------------
Go to the top of the page
 
+Quote Post
Aaron
post Jun 14 2007, 09:58 PM
Post #7


GMC:er
*

Group: Members
Posts: 137
Joined: 11-May 07
Member No.: 1.820



QUOTE
hmm well this is weird if you can view the beginner videos... Are you perhpas trying to reach the old lessons with the old layout?

If so, make sure to use internet explorer for those.


thanks kris! that was the problem


--------------------
DON'T BUG ME ... I'M PRACTICING

Gear: (new) fender strat , 25g frontman amp,
Wishlist: Ibanez Jem, Flying V natural.
Go to the top of the page
 
+Quote Post
Oxac
post Jun 14 2007, 10:04 PM
Post #8


GMC:er
*

Group: Members
Posts: 693
Joined: 14-June 07
From: Sweden
Member No.: 2.086



just for your information: Opera works too biggrin.gif (at least for me).


--------------------
Olle "AJ" Svensson
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 26th March 2017 - 01:58 PM