Reply to this topicStart new topic
> Weird Stuff On My 'phone!, Always the same video...
kevvyg
post Sep 4 2012, 06:27 PM
Post #1


Learning Roadie
*

Group: Members
Posts: 185
Joined: 22-August 08
From: Leicester, UK
Member No.: 5.740



Hi guys, just a quick one...does anyone know why I should constantly get the 'main' video when I visit the site on my HTC Desire S, no-matter which lesson step video I select? I've cleared the cache, and cleared the cookies, but it still does it!

Thanks, Kevin.
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Sep 5 2012, 07:33 AM
Post #2


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 14.959
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Thanks for the report - we are currently working on ios/android support.

Could you let me know which version of Android you are using?

Also I suppose this happens with all lessons? If not please give us an example of a working lesson and a non-working one. Thanks again!


--------------------
Go to the top of the page
 
+Quote Post
kevvyg
post Sep 5 2012, 07:57 PM
Post #3


Learning Roadie
*

Group: Members
Posts: 185
Joined: 22-August 08
From: Leicester, UK
Member No.: 5.740



QUOTE (Kristofer Dahl @ Sep 5 2012, 08:33 AM) *
Thanks for the report - we are currently working on ios/android support.

Could you let me know which version of Android you are using?

Also I suppose this happens with all lessons? If not please give us an example of a working lesson and a non-working one. Thanks again!


Hi! Yes, it happens with all lessons, although it all worked ok about 6 months ago. Android version is 2.3.5. Hope that helps...

This post has been edited by kevvyg: Sep 5 2012, 08:02 PM
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 22nd January 2017 - 11:19 AM