Reply to this topicStart new topic
> Video Clips, video clips not playing
BobClark
post Dec 24 2013, 02:43 AM
Post #1


GMC:er
*

Group: Members
Posts: 1
Joined: 24-December 13
Member No.: 19.163



I just joined. I can't see any videos... just a black box with no > (arrow) to start the play of video. What do I do? Also, is this the only way to contact anyone official for help with this site... thru the forum?
Go to the top of the page
 
+Quote Post
Taka Perry
post Dec 24 2013, 08:44 AM
Post #2


Learning Rock Star
*

Group: Members
Posts: 642
Joined: 16-July 13
From: Australia
Member No.: 18.500



Hey mate, what you're probably doing is copying the whole YouTube URL into the embed area. You only want to copy the part after 'v='

So enter something like: CZSvgVz_0F0





--------------------
Go to the top of the page
 
+Quote Post
Huargo
post Dec 24 2013, 08:57 AM
Post #3


Tone Seeker
*

Group: Members
Posts: 392
Joined: 26-May 13
From: Barcelona, Spain
Member No.: 18.287



Are you seeing the forum in a ipad? the embed links seem doesn't work in ipad... the lessons link works well.


--------------------
Go to the top of the page
 
+Quote Post
Gabriel Leopardi
post Dec 24 2013, 12:50 PM
Post #4


Instructor
Group Icon

Group: GMC Instructor
Posts: 28.418
Joined: 3-March 07
From: Argentina
Member No.: 1.289



QUOTE (BobClark @ Dec 23 2013, 10:43 PM) *
I just joined. I can't see any videos... just a black box with no > (arrow) to start the play of video. What do I do? Also, is this the only way to contact anyone official for help with this site... thru the forum?



I'm sending a Personal Message to you right now. Please check it out.


--------------------
My lessons

Do you need a Guitar Plan?
Join Gab's Army

Check my band:Cirse
Check my soundcloud:Soundcloud

Please subscribe to my:Youtube Channel
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Dec 24 2013, 01:07 PM
Post #5


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



QUOTE (BobClark @ Dec 24 2013, 02:43 AM) *
I just joined. I can't see any videos... just a black box with no > (arrow) to start the play of video. What do I do? Also, is this the only way to contact anyone official for help with this site... thru the forum?


Hi Bob - please send an email to [email protected] with details on the issue you are experiencing.


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 23rd March 2017 - 09:21 AM