Reply to this topicStart new topic
> Usb Issues
Phil66
post Feb 20 2015, 09:41 PM
Post #1


Learning Apprentice Player
*

Group: Members
Posts: 3.788
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



Hello everyone, pain in the ass time again rolleyes.gif

The latest batch of Windows updates have stopped my camera from connecting to PC via USB. I connects then disconnects and this happens over and over forever and a day. I've tried it in other sockets and it's the same, everything else works. It was working fine, even in a usb hub but now it has stopped.

Any ideas?

Cheers

Phil

P.S Camera is a Sony RX100 MKI

Windows 7 64 bit


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post
Bogdan Radovic
post Feb 20 2015, 10:30 PM
Post #2


Bass & Beginner Instructor
Group Icon

Group: GMC Instructor
Posts: 15.612
Joined: 30-November 07
From: Belgrade, Serbia
Member No.: 3.410



Try reinstalling the camera driver: http://esupport.sony.com/US/p/model-home.p...ad#/downloadTab

...and let me now if it helps?

Not sure what could be causing it not to work all of the sudden. Probably some kind of compatibility issue or the driver got corrupted due to windows update.


--------------------
For GMC support please email support (at) guitarmasterclass.net
Check out my lessons and my instructor board.
Check out my beginner guitar lessons course! ; Take a bass course now!
My solo and band songs : Keep Going On, Night Vibe, Kad Te Vidim, Susret, Plava Silueta
Go to the top of the page
 
+Quote Post
Phil66
post Feb 21 2015, 05:42 PM
Post #3


Learning Apprentice Player
*

Group: Members
Posts: 3.788
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



QUOTE (Bogdan Radovic @ Feb 20 2015, 09:30 PM) *
Try reinstalling the camera driver: http://esupport.sony.com/US/p/model-home.p...ad#/downloadTab

...and let me now if it helps?

Not sure what could be causing it not to work all of the sudden. Probably some kind of compatibility issue or the driver got corrupted.


Thanks Bogdan,

Problem is, I have never installed a driver for this camera and on the site it says "The drivers needed to connect your Sony camera to a computer and transfer files are already included in the operating system."

It must be something to do with windows updates. I can still use a card reader but it's nice to just plug the camera in, especially as I have to remove the tripod to get to the card mad.gif

Cheers

Phil



--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 28th March 2017 - 08:44 PM