Reply to this topicStart new topic
> Are The Lessons Not Working?
bleez
post Aug 16 2015, 02:45 PM
Post #1


Experienced Tone Seeker
*

Group: Members
Posts: 3.053
Joined: 4-November 11
From: Scotland
Member No.: 14.292



anytime I click on a lesson either from the front page or my bookmarks, I just get a blank page. The url shows in the address bar but nothing else. anyone else, or is it just on my side?

This post has been edited by bleez: Aug 16 2015, 02:45 PM


--------------------


You say 'minor pentatonic ' like it's a bad thing
Go to the top of the page
 
+Quote Post
Monica Gheorghev...
post Aug 16 2015, 03:19 PM
Post #2


Learning Tone Seeker
*

Group: Members
Posts: 1.408
Joined: 12-July 13
From: Bucharest, Romania
Member No.: 18.479



I have the same problem.
Go to the top of the page
 
+Quote Post
Jim S.
post Aug 16 2015, 04:15 PM
Post #3


Learning Rock Star
*

Group: Members
Posts: 669
Joined: 7-April 13
Member No.: 18.014



QUOTE (bleez @ Aug 16 2015, 09:45 AM) *
anytime I click on a lesson either from the front page or my bookmarks, I just get a blank page. The url shows in the address bar but nothing else. anyone else, or is it just on my side?


It's the Ghost of Cosmin, he torments these links in hopes to return!!!
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Aug 16 2015, 04:17 PM
Post #4


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.258
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



thanks, we're looking at it now

fixed now


--------------------
Go to the top of the page
 
+Quote Post

Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 24th July 2017 - 07:32 AM