2 Pages V   1 2 >  
Reply to this topicStart new topic
> Slow Video Streaming (fixed)
Kristofer Dahl
post May 2 2016, 08:50 AM
Post #1


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.306
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



If you experience slow GMC video streaming, the problem is likely not on your end.

I notice the same thing from where I am, and I have just spoken with the hosting company. I will update you when I have more news.


--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 2 2016, 11:28 AM
Post #2


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.306
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



--


--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 2 2016, 02:32 PM
Post #3


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.306
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Video performance is still random - and it seems the reason is because the hosting company has placed too many high bandwidth servers in the same rack.

They suggest we move our servers to a new rack to solve the problem. We are likely to see some downtime because of this server move.

Until then I suggest you watch videos is LOW quality mode if you are experiencing problems: http://screencast.com/t/9nOVo8olD8v


--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 2 2016, 08:32 PM
Post #4


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.306
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



This issue should now be solved - thanks for your patience!

If you still experience problems please let me know here ( or email [email protected] )


--------------------
Go to the top of the page
 
+Quote Post
Gabriel Leopardi
post May 2 2016, 09:19 PM
Post #5


Instructor
Group Icon

Group: GMC Instructor
Posts: 29.547
Joined: 3-March 07
From: Argentina
Member No.: 1.289



Great! I've been missing GMC today. Good job! smile.gif


--------------------
My lessons

Do you need a Guitar Plan?
Join Gab's Army

Check my band:Cirse
Check my soundcloud:Soundcloud

Please subscribe to my:Youtube Channel
Go to the top of the page
 
+Quote Post
Daeron
post May 2 2016, 10:08 PM
Post #6


Learning Chord Basher
*

Group: Members
Posts: 161
Joined: 6-April 15
From: France
Member No.: 20.881



Hello !

I don't know if it comes from slow video streaming but I have something strange that happens since a few weeks :
when I go on a lesson (a new one or a bookmarked one), it starts playing the lesson and then it stops and go back to the beginning. And sometimes while I'm practising with the lesson, it go back to a few seconds back.

Do you have an idea where it could come from ?
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 3 2016, 08:11 AM
Post #7


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.306
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Daeron @ May 2 2016, 11:08 PM) *
Hello !

I don't know if it comes from slow video streaming but I have something strange that happens since a few weeks :
when I go on a lesson (a new one or a bookmarked one), it starts playing the lesson and then it stops and go back to the beginning. And sometimes while I'm practising with the lesson, it go back to a few seconds back.

Do you have an idea where it could come from ?


Do you you know if this "hop" happens when buffering just has completed? So in other words when the striped area dissapears.

Here is the striped area: Attached Image


--------------------
Go to the top of the page
 
+Quote Post
Daeron
post May 3 2016, 08:26 AM
Post #8


Learning Chord Basher
*

Group: Members
Posts: 161
Joined: 6-April 15
From: France
Member No.: 20.881



It seemed to me that it happened sometimes when playing in the middle of the video. But I tried this morning and it seems to happen now only in the beginning of the video when the buffering has completed. In medium quality, it makes a jump to the start of the video. In high quality, it just makes a little pause and play.

Well, now I know that before playing I should wait until the buffer is full. Thank you ! smile.gif
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 3 2016, 11:59 AM
Post #9


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.306
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Daeron @ May 3 2016, 09:26 AM) *
It seemed to me that it happened sometimes when playing in the middle of the video. But I tried this morning and it seems to happen now only in the beginning of the video when the buffering has completed. In medium quality, it makes a jump to the start of the video. In high quality, it just makes a little pause and play.


Thanks for confirming! It should not be like this. Could you also give me an example of a lesson where this happens to you?



--------------------
Go to the top of the page
 
+Quote Post
Darius Wave
post May 4 2016, 01:21 PM
Post #10


Instructor
Group Icon

Group: GMC Instructor
Posts: 5.375
Joined: 29-November 12
From: Poland
Member No.: 17.069



at my places vidoes have sort of "pre-launch". The load and start to play for a second and then they automatically reset and play from the very beginning again. It does not bother me that much but I guess you would like to know it happens. Cheers!


--------------------
Go to the top of the page
 
+Quote Post
Phil66
post May 4 2016, 09:03 PM
Post #11


Learning Apprentice Player
*

Group: Members
Posts: 4.369
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



That happens to me with the video lesson too smile.gif


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 5 2016, 09:44 AM
Post #12


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.306
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Thanks Darius and Phil, it makes it easier to prioritise when we know several people are experiencing the same thing.

Fixing this might require some changes to flash player which is built with proprietary code - but I still hope we can get it done decently soon.


--------------------
Go to the top of the page
 
+Quote Post
Phil66
post May 5 2016, 10:48 AM
Post #13


Learning Apprentice Player
*

Group: Members
Posts: 4.369
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



I have to say it is a negligible ball ache Kris wink.gif


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 5 2016, 11:28 AM
Post #14


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.306
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Phil66 @ May 5 2016, 11:48 AM) *
I have to say it is a negligible ball ache Kris wink.gif


For people on a slow Internet connection - this could be really annoying as the video might restart from the beginning after 30 seconds.


--------------------
Go to the top of the page
 
+Quote Post
Phil66
post May 5 2016, 03:07 PM
Post #15


Learning Apprentice Player
*

Group: Members
Posts: 4.369
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



Ahhh, hadn't thought of that mate rolleyes.gif


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post
Daeron
post May 7 2016, 04:04 PM
Post #16


Learning Chord Basher
*

Group: Members
Posts: 161
Joined: 6-April 15
From: France
Member No.: 20.881



Kris,

I think that the developers did something because the "issue" making the video jumping at the beginning has completely disappeared for me. Now, it's just perfect ! smile.gif
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 8 2016, 04:23 PM
Post #17


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.306
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Daeron @ May 7 2016, 05:04 PM) *
Kris,

I think that the developers did something because the "issue" making the video jumping at the beginning has completely disappeared for me. Now, it's just perfect ! smile.gif


Thanks for confirming! This 'video jumping' issue probably got resolved friday evening.

Please feel to report any other problem you are experiencing. A big challenge lies in recreating the bugs on our end as they are not consistent on different platforms, networks etc so any help we can get form you guys is appreciated.


--------------------
Go to the top of the page
 
+Quote Post
Darius Wave
post May 9 2016, 01:25 PM
Post #18


Instructor
Group Icon

Group: GMC Instructor
Posts: 5.375
Joined: 29-November 12
From: Poland
Member No.: 17.069



Just rechecked it - seems like the problem is gone smile.gif Great job smile.gif


--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 20 2016, 08:04 AM
Post #19


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.306
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Daeron @ May 7 2016, 05:04 PM) *
Kris,

I think that the developers did something because the "issue" making the video jumping at the beginning has completely disappeared for me. Now, it's just perfect ! smile.gif


I have recently got a report that this problem is back. Is anybody else experiencing it? I cannot recreate it on my end.


--------------------
Go to the top of the page
 
+Quote Post
Daeron
post May 20 2016, 08:45 PM
Post #20


Learning Chord Basher
*

Group: Members
Posts: 161
Joined: 6-April 15
From: France
Member No.: 20.881



The videos are loading slowly these days again but I don't have anymore the problem with buffering ! smile.gif
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 22nd September 2017 - 04:22 PM