Reply to this topicStart new topic
> Reaper/focusrite Question, Again
Phil66
post May 30 2016, 09:19 PM
Post #1


Learning Apprentice Player
*

Group: Members
Posts: 4.209
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



Hello folks,

I've got another Reaper question. I'm really confused, routing confuses the life out of me. For some reason, when I playback a track the lights on my Scarlet inputs 1 and 2 light up. 1 is connected to my left output of my GT-001 and 2 is connected to the right output of my GT-001. I set the input to NONE, it still happens.

I am really starting to think I should go to something like a Zoom R16, things always seem to get changed without me knowing and it wastes so much time trying to sort it out sad.gif

Any ideas?

Thanks for your help folks.

UPDATE:

I had a look in Reaper preferences and for some reason "PRIMARY (GT-001) 1" was set as the first input. I've now set the first input to the 1st Scarlett input and it's ok. What I don't get is why should the sound even go through my GT-001 when it is a track in my DAW??????????

The problem is, it will happen again and I'll spend ages trying to sort it out until I remember what it was this time. What causes it to change?



This post has been edited by Phil66: May 30 2016, 09:29 PM


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post
Todd Simpson
post Jun 1 2016, 01:02 AM
Post #2


GMC:er
Group Icon

Group: GMC Instructor
Posts: 14.755
Joined: 23-December 09
From: Atlanta, Georgia, USA
Member No.: 8.794



It looks like you may just be running up against the default settings in reaper. Here is a quick fix. Make a "Template Project" with the settings how you want them and just load up a copy of the template file when you want to make music. That way your tracks are pre arranged in order and named properly and your settings are correct etc.

In Logic X (my main daw) it's built around starting with templates to save time. You can even add your own templates. I've found this to be a great way to save wads wasted time creating tracks, naming tracks, adjusting settings, adding fx etc. If you have a basic setup that you can start with, you can skip many of these types of problems smile.gif

Todd


QUOTE (Phil66 @ May 30 2016, 04:19 PM) *
Hello folks,

I've got another Reaper question. I'm really confused, routing confuses the life out of me. For some reason, when I playback a track the lights on my Scarlet inputs 1 and 2 light up. 1 is connected to my left output of my GT-001 and 2 is connected to the right output of my GT-001. I set the input to NONE, it still happens.

I am really starting to think I should go to something like a Zoom R16, things always seem to get changed without me knowing and it wastes so much time trying to sort it out sad.gif

Any ideas?

Thanks for your help folks.

UPDATE:

I had a look in Reaper preferences and for some reason "PRIMARY (GT-001) 1" was set as the first input. I've now set the first input to the 1st Scarlett input and it's ok. What I don't get is why should the sound even go through my GT-001 when it is a track in my DAW??????????

The problem is, it will happen again and I'll spend ages trying to sort it out until I remember what it was this time. What causes it to change?




--------------------
Go to the top of the page
 
+Quote Post
Phil66
post Jun 1 2016, 07:05 AM
Post #3


Learning Apprentice Player
*

Group: Members
Posts: 4.209
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



Thanks Todd,

I'll check that out. smile.gif


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 24th July 2017 - 03:54 PM