2 Pages V  < 1 2  
Reply to this topicStart new topic
> Got A Bit Of A Problem
Phil66
post Sep 3 2016, 10:27 PM
Post #21


Learning Apprentice Player
*

Group: Members
Posts: 4.439
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



QUOTE (bleez @ Sep 3 2016, 10:02 PM) *
biggrin.gif
Well...... I think the original lesson is at 40BPM. I might be wrong here but I think if you set the project to 40bpm and then added the backing track ( at 35bpm ) it would play fast, which is probably what was happening for you. So because the backing was slower than the audio we set the project to match the backing track then increase the whole thing to the tempo of the lesson audio which is 40bpm. Basically just speeding up the backing track to match the lesson then adding the lesson.
this is all based on no actual information on my part and there's probably a much simpler way to do it cool.gif


wacko.gif unsure.gif lol


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post
Wyverex
post Sep 5 2016, 03:09 PM
Post #22


Learning Apprentice Player
*

Group: Members
Posts: 167
Joined: 14-July 16
From: Germany
Member No.: 21.924



QUOTE (Phil66 @ Sep 3 2016, 08:00 AM) *
How do you slow the track down?


I'm a big fan of Transcribe: https://www.seventhstring.com/xscribe/screenshots.html

What I usually do with backing tracks is running them through Transcribe and while listening for the first time, I set bar markers (using the 'm' key). Afterwards, I convert some of them to section markers and after that I can always quickly find a specific section of the song and loop it at any speed until my fingers fall off laugh.gif It's awesome!
Go to the top of the page
 
+Quote Post
Darius Wave
post Sep 7 2016, 08:05 AM
Post #23


Instructor
Group Icon

Group: GMC Instructor
Posts: 5.387
Joined: 29-November 12
From: Poland
Member No.: 17.069



It happens very often if you have one file that is 44.1 kHz and one that is 48 kHz. in one session project. If the session is 44.1 kHz, 48 kHz file will be stretched in time, without pitch change. To fix this you would need to set your audiointerface to sampling rate of file that doesn't match (for example 48 kHz one) and import in to your daw, then export as 44.1 kHz file. Later you switch your audio interface back to 44.1 kHz and both files work fine.

If you do not change the interface sampling rate, you will export stretched 44.1 kHz file anyway. This works both ways. Find which file works properly bpm-wise and convert the other one by doing what's above. Of course samplign rates are just examples. You need to verify exact sampling rate of your files.

I'm not sure is it the caus of your issuem, but I'm sure that this can cause exactly the thing you mentioned. If you have any problems just send me the files (it's not a big deal to match it with "time tool" in Cubase)


--------------------
Go to the top of the page
 
+Quote Post
Phil66
post Sep 7 2016, 09:40 PM
Post #24


Learning Apprentice Player
*

Group: Members
Posts: 4.439
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



QUOTE (Gabriel Leopardi @ Sep 3 2016, 03:48 PM) *
Hi Phil, I'm sorry to read this. I recommend you this software to slow down tracks: https://www.ronimusic.com/amsldowin.htm

That's a killer tool for practising.

Besides it, you can also use any multitrack software as Cubase, and Nuendo to do it. I think that Reaper also includes the option to slow down a track. Use google to find how to slow down a track with the daw that you are using.


Thanks Gab, I'll look into that. wink.gif

QUOTE (Darius Wave @ Sep 7 2016, 08:05 AM) *
It happens very often if you have one file that is 44.1 kHz and one that is 48 kHz. in one session project. If the session is 44.1 kHz, 48 kHz file will be stretched in time, without pitch change. To fix this you would need to set your audiointerface to sampling rate of file that doesn't match (for example 48 kHz one) and import in to your daw, then export as 44.1 kHz file. Later you switch your audio interface back to 44.1 kHz and both files work fine.

If you do not change the interface sampling rate, you will export stretched 44.1 kHz file anyway. This works both ways. Find which file works properly bpm-wise and convert the other one by doing what's above. Of course samplign rates are just examples. You need to verify exact sampling rate of your files.

I'm not sure is it the caus of your issuem, but I'm sure that this can cause exactly the thing you mentioned. If you have any problems just send me the files (it's not a big deal to match it with "time tool" in Cubase)


Thanks Darius but somehow THIS solution from Scott worked smile.gif Don't ask me how though, I haven't got a clue and must make a copy of the instructions because I'll never remember how to do it unsure.gif blink.gif

Cheers buddy

This post has been edited by Phil66: Sep 7 2016, 09:41 PM


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Fast ReplyReply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 23rd October 2017 - 09:04 AM