5 Pages V  « < 3 4 5  
Reply to this topicStart new topic
> Focusrite Problem
Todd Simpson
post Jan 28 2017, 10:56 AM
Post #81


GMC:er
Group Icon

Group: GMC Instructor
Posts: 15.300
Joined: 23-December 09
From: Atlanta, Georgia, USA
Member No.: 8.794



I sometimes do something similar smile.gif I record my cab with a condenser then run direct dry and direct 11 rack processed so I sometimes end up with 3 sets of tracks for one guitar part. It' makes a handy mix down experience. I can just use the processed 11 sound or run the dry through th3 or use the cab signal. It gives a lot of flexibility for sure.

Todd

QUOTE (Phil66 @ Jan 27 2017, 05:20 PM) *
I only had thes 18 I could have my GT-001 connected to the front in stereo, my SM57 connected to the front and my emulated out from my valve head connected to the front. I like being connected to the front laugh.gif



--------------------
Go to the top of the page
 
+Quote Post
bleez
post Jan 29 2017, 11:43 PM
Post #82


Experienced Tone Seeker
*

Group: Members
Posts: 3.207
Joined: 4-November 11
From: Scotland
Member No.: 14.292



well, might have it solved.... kinda rolleyes.gif got the Native Komplete 6 on Saturday morning. Installed, up and running no probs and Ive been using it all weekend without any issues and its sounding great. So the scarlett is getting punted.
Maybe the scarlett was faulty or it was something really obscure on my system that its in conflict with but the Native one is working great so I dont care biggrin.gif


--------------------


You say 'minor pentatonic ' like it's a bad thing
Go to the top of the page
 
+Quote Post
Phil66
post Jan 29 2017, 11:57 PM
Post #83


Learning Apprentice Player
*

Group: Members
Posts: 4.550
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



Glad it's sorted smile.gif I'm still surprised the Scarlett couldn't cut the mustard though.



--------------------


SEE MY GMC CERTIFICATE



“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post
Todd Simpson
post Feb 16 2017, 06:07 PM
Post #84


GMC:er
Group Icon

Group: GMC Instructor
Posts: 15.300
Joined: 23-December 09
From: Atlanta, Georgia, USA
Member No.: 8.794



Congrats smile.gif Still, I'm sorry that you never worked out using the 11 rack as your audio interface as well as guitar processor. It's a killer audio interface that's built in to your spiff guitar processor smile.gif It's built to be the center of your home studio. I've used mine like that for years. I do still have the iconnectivity 4+ hooked up as well, in case I want to use four microphones at once for some reason. Though I've only done it once smile.gif

Todd

QUOTE (bleez @ Jan 29 2017, 06:43 PM) *
well, might have it solved.... kinda rolleyes.gif got the Native Komplete 6 on Saturday morning. Installed, up and running no probs and Ive been using it all weekend without any issues and its sounding great. So the scarlett is getting punted.
Maybe the scarlett was faulty or it was something really obscure on my system that its in conflict with but the Native one is working great so I dont care biggrin.gif


--------------------
Go to the top of the page
 
+Quote Post

5 Pages V  « < 3 4 5
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 23rd November 2017 - 06:30 AM