Reply to this topicStart new topic
> Embedded Video Playe
Grappa
post Dec 2 2016, 12:58 PM
Post #1


Learning Roadie
*

Group: Members
Posts: 73
Joined: 10-October 16
Member No.: 22.116



Hi,

Didn't know where to post this..

Has the video payer for lessons been changed at all?

I'm sure I used to be able to scrub forwards and backwards, set markers etc. but none of this works now..

If I try and drag the play position marker (to listen to something again) it doesn't move (I just get a visual indicator I have clicked on it).

Appreciate any insights as it's a bit of pain - have to reselect the lesson and let it play from the beginning again..

I'm using Safari on a Mac btw..

Si
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Dec 2 2016, 01:44 PM
Post #2


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.273
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Hi Grappa,

Please use chrome instead and you will get back all controls:
https://www.google.com/chrome/browser/desktop/


--------------------
Go to the top of the page
 
+Quote Post
Grappa
post Dec 2 2016, 03:31 PM
Post #3


Learning Roadie
*

Group: Members
Posts: 73
Joined: 10-October 16
Member No.: 22.116



Thanks Kris.
Go to the top of the page
 
+Quote Post
Phil66
post Dec 2 2016, 04:09 PM
Post #4


Learning Apprentice Player
*

Group: Members
Posts: 4.284
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



I've been having problems setting the markers even in chrome. I thought it might just be me. I'm running Win10. When I set the markers it always goes back to the beginning even though it does rewind at the set point.


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post
MonkeyDAthos
post Dec 2 2016, 05:07 PM
Post #5


GMC:er
*

Group: Members
Posts: 2.518
Joined: 28-October 10
From: Portugal; Bombarral
Member No.: 11.477



QUOTE (Phil66 @ Dec 2 2016, 03:09 PM) *
I've been having problems setting the markers even in chrome. I thought it might just be me. I'm running Win10. When I set the markers it always goes back to the beginning even though it does rewind at the set point.


I've experienced the same, running chrome on win7


--------------------
QUOTE
It's a proven fact that guitar faces have a bigger impact on tone than wood does.


Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Dec 2 2016, 10:26 PM
Post #6


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.273
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Phil66 @ Dec 2 2016, 04:09 PM) *
I've been having problems setting the markers even in chrome. I thought it might just be me. I'm running Win10. When I set the markers it always goes back to the beginning even though it does rewind at the set point.


Thanks for this report. Is it a consistent bug or just for some videos? (I don't get it on my system)


--------------------
Go to the top of the page
 
+Quote Post
Phil66
post Dec 2 2016, 10:46 PM
Post #7


Learning Apprentice Player
*

Group: Members
Posts: 4.284
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



Hello Kris,

I would have PM'd you but I don't like complaining. Sorry. I've had it for a while on every video. Also sometimes I try to do it manually by pausing and drawing the cursor to the marker but when I press play it goes back to the beginning.

Hope this helps

Thanks for looking into it.

Cheers

Phil


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Dec 2 2016, 11:48 PM
Post #8


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.273
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Phil66 @ Dec 2 2016, 10:46 PM) *
Hello Kris,

I would have PM'd you but I don't like complaining. Sorry. I've had it for a while on every video. Also sometimes I try to do it manually by pausing and drawing the cursor to the marker but when I press play it goes back to the beginning.


Thanks for clarifying Phil. This is not complaining - this is help! wub.gif


--------------------
Go to the top of the page
 
+Quote Post
Phil66
post Dec 3 2016, 12:13 AM
Post #9


Learning Apprentice Player
*

Group: Members
Posts: 4.284
Joined: 5-July 14
From: The Black Country, England
Member No.: 19.975



OK, thanks, I will help some more wink.gif


--------------------

GMC CERTIFICATE

“Success is not obtained overnight. It comes in installments; you get a little bit today, a little bit tomorrow until the whole package is given out. The day you procrastinate, you lose that day's success.”
Israelmore Ayivor
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 18th August 2017 - 06:11 AM