2 Pages V  < 1 2  
Reply to this topicStart new topic
> What Would Fry An Effect Pedal?, What would fry TWO effect pedals?
MickeM
post Dec 18 2007, 03:48 PM
Post #21


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



This is the result. I measured the switchable adapter and when set at 9V it dishes out 13 almost 14V
Set to 6V it runs at 9V

The second adapter was fine, the third was not working at all.

And a couple or three were gone... huh.gif

Now when I connected a working adaptor I got the EQ to work properly, the Wah did too... sort of, now the foot pedal came loose laugh.gif but that's mechanical and should be less an issue to fix.


--------------------
Go to the top of the page
 
+Quote Post
Chris Evans
post Dec 18 2007, 04:15 PM
Post #22


Learning Tone Guru - Community Coordinator & Moderator
Group Icon

Group: GMC Senior
Posts: 6.319
Joined: 24-September 07
From: Sittingbourne, UK
Member No.: 2.860



phew, thats good so at least you dont need to replace your pedals now smile.gif


--------------------
Show us what part of the world you live in and get yourself
ON THE GMC:er Location MAP
Go to the top of the page
 
+Quote Post
MickeM
post Dec 18 2007, 05:16 PM
Post #23


Born of NWOBHM, Moderation Team Leader
*

Group: Members
Posts: 8.562
Joined: 9-January 07
From: Stockholm, Sweden
Member No.: 1.062



QUOTE (Smells @ Dec 18 2007, 04:15 PM) *
phew, thats good so at least you dont need to replace your pedals now smile.gif

Actually I have warranty left on the Wah but by the looks of it I have just been to violent on it myself so not much I can do about it.
It's like when I had a broken 500Gb LACIE harddrive, disk crash, I had the car running and was on my way to the store and the family was sitting in the car, I ran inside in a hurry and grabbed it and dropped in on the floor so it got dented real good in one corner. Man, the disk was honestly broken to start with but noone would belive that now. I had to take it apart not breaking any seals and then carfully repair the dent. Got it almost perfect and the store bought it. biggrin.gif
But this Wah is my own fault so I will have to deal with it. rolleyes.gif


It's cool though I hade made a 14V mod on my 9V power adaptor. Yeah rock n roll! cool.gif


--------------------
Go to the top of the page
 
+Quote Post
Muris Varajic
post Dec 18 2007, 05:21 PM
Post #24


Instructor
Group Icon

Group: GMC Instructor
Posts: 15.459
Joined: 22-June 07
From: Sarajevo,Bosnia
Member No.: 2.159



QUOTE (MickeM @ Dec 18 2007, 03:48 PM) *
This is the result. I measured the switchable adapter and when set at 9V it dishes out 13 almost 14V
Set to 6V it runs at 9V

The second adapter was fine, the third was not working at all.

And a couple or three were gone... huh.gif

Now when I connected a working adaptor I got the EQ to work properly, the Wah did too... sort of, now the foot pedal came loose laugh.gif but that's mechanical and should be less an issue to fix.



That's good to know MickeM,glad you manage it!! smile.gif


--------------------
Youtube
MySpace
Website



Album "Let It Out" on
iTunes
and CD Baby

Check out my video lessons and instructor board!

The Pianist
tune is progress,check it out!

"ok.. it is great.. :P

have you myspace? Can i to personalize this for you guy?"
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 22nd October 2017 - 01:13 PM