18 Pages V  « < 5 6 7 8 9 > »   
Reply to this topicStart new topic
> Typos, Bugs And Other Findings
fkalich
post Oct 10 2008, 11:06 AM
Post #121


GMC:er
*

Group: Members
Posts: 2.728
Joined: 12-February 07
From: People's Republic of Lawrence Kansas
Member No.: 1.189



Kris.

You can look on this thread, I got some good performance, so you can compare, and see where the problem clearly has been. It is running well presently.

https://www.guitarmasterclass.net/guitar_fo...mp;#entry272031

This post has been edited by fkalich: Oct 10 2008, 11:06 AM
Go to the top of the page
 
+Quote Post
fkalich
post Oct 13 2008, 04:15 AM
Post #122


GMC:er
*

Group: Members
Posts: 2.728
Joined: 12-February 07
From: People's Republic of Lawrence Kansas
Member No.: 1.189



4 minutes and 45 seconds to load a video tonight. That has been typical speed,

They were so slow, that I timed one. I just want to emphasize to you how bad things are, and with the exception of some improvement late last week (that came and went), how they have been since last Tuesday.

I looked again, slow response from Amsterdam routers, dropped packets.

edit: my purpose here was not to complain, but just to make you aware of how poorly your provider has performed, over an extended period of time. As the problem is in the States, you can't see this directly. They should have known they had problems before any customer even called.


This post has been edited by fkalich: Oct 13 2008, 04:39 AM
Go to the top of the page
 
+Quote Post
wrk
post Oct 13 2008, 07:25 PM
Post #123


Learning Tone Seeker
*

Group: Members
Posts: 1.027
Joined: 19-June 06
From: Paris/France (..used to be german)
Member No.: 723



Just noticed .. the lesson Nr. 1000 is not working for me.
https://www.guitarmasterclass.net/solo-guitar/lesson-no-1000/

My Flash player gives me following error message:

Error #2044: Unhandled ioError:. text=Error #2032: Stream Error. URL: https://www.guitarmasterclass.net/solo-guit...tingslm2-74.xml
at videoPlayer_fla::MainTimeline/frame1()



I have the flash debug player installed this is way i see an error message i guess.


--------------------
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Oct 13 2008, 07:43 PM
Post #124


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (wrk @ Oct 13 2008, 08:25 PM) *
Just noticed .. the lesson Nr. 1000 is not working for me.
https://www.guitarmasterclass.net/solo-guitar/lesson-no-1000/

My Flash player gives me following error message:

Error #2044: Unhandled ioError:. text=Error #2032: Stream Error. URL: https://www.guitarmasterclass.net/solo-guit...tingslm2-74.xml
at videoPlayer_fla::MainTimeline/frame1()



I have the flash debug player installed this is way i see an error message i guess.


Thanks - I hope we can get this fixed soon!


--------------------
Go to the top of the page
 
+Quote Post
fkalich
post Oct 14 2008, 03:22 AM
Post #125


GMC:er
*

Group: Members
Posts: 2.728
Joined: 12-February 07
From: People's Republic of Lawrence Kansas
Member No.: 1.189



I am experiencing near 10 minute times to load a video in the US now.

Been going on for a week now. It was improved this morning, but that passed, it deteriorated over the day.

They are dropping about 10% of the packets in Holland. Who is your network provider, someone doing this part time out of his basement? If not, they are putting on an awfully good impression of someone doing this part time out of their basement.

edit: to those who might think 10% is not a big deal, if I remember my TCP/IP correctly, the effect is very compounded with packet losses. 10% is a huge problem.


Attached Image

This post has been edited by fkalich: Oct 14 2008, 03:43 AM
Go to the top of the page
 
+Quote Post
OrganisedConfusi...
post Oct 14 2008, 09:03 AM
Post #126


GMC:er
*

Group: Members
Posts: 5.635
Joined: 29-November 07
From: Nottingham, UK
Member No.: 3.401



Has this problem still not been resolved for US users of GMC then?


--------------------
Gear
Guitars:- Caparison Horus Snowcloud, Parker Nitefly M, Parker Nitefly SA, Gibson SG, Parker P10e, 40 Year Old Spanish Acoustic
Amps:- Framus Ruby Riot 2x12" stack
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Oct 14 2008, 04:00 PM
Post #127


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



Here is an update we just got from the hosting company:

QUOTE
Today we did a short test and it seems we have to wait few more days
until one of the providers solves one issue. Sorry for any inconvenience.


--------------------
Go to the top of the page
 
+Quote Post
broken
post Oct 14 2008, 04:47 PM
Post #128


GMC:er
*

Group: Members
Posts: 1
Joined: 5-October 08
From: ST.AUGUSTINE FL
Member No.: 6.034



Hi, Maria! My name is Dave. I am having trouble downloading pictures and changing personal information on my page. Am I doing something wrong? Or, is it the site? Everytime I download a picture, it says to contact a board adminisrator. Look forward to hearing back from you.

Dave

QUOTE (Maria @ Dec 20 2007, 11:21 AM) *
Hi all!

We are very grateful to receive notifications on typos, broken links etc if you find any on GMC. To avoid getting too many topics started, please notify us here!

Thank you! biggrin.gif

Go to the top of the page
 
+Quote Post
fkalich
post Oct 15 2008, 01:09 AM
Post #129


GMC:er
*

Group: Members
Posts: 2.728
Joined: 12-February 07
From: People's Republic of Lawrence Kansas
Member No.: 1.189



QUOTE (Kristofer Dahl @ Oct 14 2008, 10:00 AM) *
Here is an update we just got from the hosting company:


From what I have seen, they are passing the buck here. They have contracted with someone who is unreliable. I certainly don't do that even for my home. I think you can assume that they went with the cheap unreliable option, this is their blame, just as it would be my blame if I went with Bevis and Butthead internet service to save a buck, and my service failed.

This is what it looks like when we wait 10 minutes to see a video. You can see the problem is at the last two hops, not some distant provider. I believe you can ignore that 100% packet loss on hop 5. That is a security block I believe. You see 4 of those on any youtube connection. The problem is clearly at the end of the hose.

Attached Image

edit: I removed the name of the owner of the last two hops, you can look it up with a whois.

This post has been edited by fkalich: Oct 15 2008, 01:33 AM
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Oct 15 2008, 03:24 PM
Post #130


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (wrk @ Oct 13 2008, 08:25 PM) *
Just noticed .. the lesson Nr. 1000 is not working for me.
https://www.guitarmasterclass.net/solo-guitar/lesson-no-1000/


Just in case anyone missed - this is working again! smile.gif


--------------------
Go to the top of the page
 
+Quote Post
Deadline
post Oct 23 2008, 09:20 PM
Post #131


GMC:er
*

Group: Members
Posts: 36
Joined: 16-October 08
From: Bergen Punk Rock City, Norway
Member No.: 6.090



"Lick of the day" not working! Since I installed the _latest_ version of the Adobe Flash Player, some of the videos on here don't work - giving me this message (clicky pic):



What's up?
Go to the top of the page
 
+Quote Post
Nazgul
post Oct 26 2008, 11:41 AM
Post #132


GMC:er
*

Group: Members
Posts: 977
Joined: 10-April 08
From: Germany
Member No.: 4.859



QUOTE (Deadline @ Oct 23 2008, 09:20 PM) *
"Lick of the day" not working! Since I installed the _latest_ version of the Adobe Flash Player, some of the videos on here don't work - giving me this message (clicky pic):



What's up?


Me too, and also the Kris' One-on-One videos don't work. sad.gif


--------------------
Chuck Norris rules!
Go to the top of the page
 
+Quote Post
mavel
post Oct 31 2008, 05:09 PM
Post #133


GMC:er
*

Group: Members
Posts: 33
Joined: 26-October 08
From: Rome, Italy
Member No.: 6.134



On Kris' "Pentatonic Scale 1-2-3" I can't hear the backing tracks. When I click on a track to listen to, a javascript error occurs: window.wimpy is not an object.
Go to the top of the page
 
+Quote Post
rock14
post Oct 31 2008, 05:30 PM
Post #134


GMC:er
*

Group: Members
Posts: 2
Joined: 16-September 08
From: Brasil
Member No.: 5.914



For me too.
Since I installed the Adobe Flash Player 10, some of the videos on here don't work

Example: https://www.guitarmasterclass.net/memberson...tice-video1.htm
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Oct 31 2008, 05:55 PM
Post #135


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



For those who can't play my "101" videos and audio. This is because of flash version 10 - and we hope to have it fixed by the beginning of next week (we have already fixed lick of the day which had the same problem).

My apologies for this!

(until we get it solved you can try another browser - chances are that you haven't yet installed the new version of flash on all your browsers.)


--------------------
Go to the top of the page
 
+Quote Post
fkalich
post Oct 31 2008, 07:38 PM
Post #136


GMC:er
*

Group: Members
Posts: 2.728
Joined: 12-February 07
From: People's Republic of Lawrence Kansas
Member No.: 1.189



Well we have a repeat performance. Not as terrible yet as early in the month, but time will tell. Video down speeds have deteriorated over the past few days, I have been experiencing about 2-4 minutes to download a video, depending on the size of the video. Quite slow, many buffering delays, definitely annoying.

Here is a recent snapshot I took this morning.

Attached Image



Go to the top of the page
 
+Quote Post
valentino
post Nov 12 2008, 09:33 AM
Post #137


GMC:er
*

Group: Members
Posts: 104
Joined: 24-September 08
From: Madrid, Spain
Member No.: 5.951



Hi there

The 101 lessons works again, but the video does not load completelly, always stops at 3/4 of the video, but the sound still play.

This post has been edited by valentino: Nov 12 2008, 09:34 AM


--------------------
If somebody finds a slice of finger call me please, surely is mine

Go to the top of the page
 
+Quote Post
kivler
post Nov 18 2008, 12:35 AM
Post #138


GMC:er
*

Group: Members
Posts: 44
Joined: 21-February 08
From: KC MO
Member No.: 4.329



hey guys
when I try to leave feedback on lessons it says please login to forum , then I log in go back to leave feedback and it starts over again . the site recocognizes my account on the forum and the lessons but no dice. also the new player does not download everything on tronds spindels it only downloaded 32 seconds and stops
kivler
Go to the top of the page
 
+Quote Post
Matt23
post Nov 23 2008, 02:11 PM
Post #139


Accomplished Tone Master
Group Icon

Group: GMC Wiki:er
Posts: 1.745
Joined: 17-January 08
From: Scotland
Member No.: 3.866



On Ivan's Canon Blues lesson in the 6th video, there are 3 differences between the tab and the video. The 1st 2 are in the second bar. One is an added 9th fret bend on the G string after the 2nd note. The other is an added note on the 10th fret of the B string at the end of the second bar. The other one is the 3rd note from the end. In the tab it is a B, and in the video it is a D.

This post has been edited by Matt23: Nov 23 2008, 02:12 PM
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Nov 23 2008, 02:18 PM
Post #140


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.180
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Matt23 @ Nov 23 2008, 04:11 PM) *
On Ivan's Canon Blues lesson in the 6th video, there are 3 differences between the tab and the video. The 1st 2 are in the second bar. One is an added 9th fret bend on the G string after the 2nd note. The other is an added note on the 10th fret of the B string at the end of the second bar. The other one is the 3rd note from the end. In the tab it is a B, and in the video it is a D.


Ivan - notify us when to republish this lesson! smile.gif


--------------------
Go to the top of the page
 
+Quote Post

18 Pages V  « < 5 6 7 8 9 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 26th May 2017 - 12:59 AM