18 Pages V  « < 6 7 8 9 10 > »   
Reply to this topicStart new topic
> Typos, Bugs And Other Findings
Tolek
post Nov 24 2008, 05:34 PM
Post #141


Learning Rock Star
Group Icon

Group: Student Instructor
Posts: 2.888
Joined: 23-March 07
From: Brighton
Member No.: 1.402



Hey Kris,
I noticed several times that the "Today´s Top 20 Posters" function is a bit strange. It says that I am No. 1 poster of today and I´ve got 20 posts. However, I posted at most 10 times. I think that the date system of our lovely forum isn´t working very good. My date setting is GMT+1 Brussels, Copenhagen, Madrid, Paris. At the moment, it is 18:04, but the forum shows me 5.30 PM. A bit strange, no?
Go to the top of the page
 
+Quote Post
idc
post Dec 1 2008, 11:48 PM
Post #142


GMC:er
*

Group: Members
Posts: 1
Joined: 1-December 08
Member No.: 6.341



Heya, quick question for ya, i haven't been on guitar master class for almost a month, but now i cant really switch between videos in a lesson which is weird, not sure if its the website or just me. thx.

This post has been edited by idc: Dec 1 2008, 11:49 PM
Go to the top of the page
 
+Quote Post
sporkstorms
post Dec 4 2008, 09:59 AM
Post #143


GMC:er
*

Group: Members
Posts: 4
Joined: 7-February 08
Member No.: 4.164



None of the backing tracks appear to be working on any of the lesson video pages.
Go to the top of the page
 
+Quote Post
sporkstorms
post Dec 7 2008, 01:39 AM
Post #144


GMC:er
*

Group: Members
Posts: 4
Joined: 7-February 08
Member No.: 4.164



QUOTE (sporkstorms @ Dec 4 2008, 02:59 AM) *
None of the backing tracks appear to be working on any of the lesson video pages.


They seem to be working now. Not sure if it was a few-day fluke, or if you fixed it. Either way, Yay! Thanks.
Go to the top of the page
 
+Quote Post
Matt23
post Jan 2 2009, 02:18 PM
Post #145


Accomplished Tone Master
Group Icon

Group: GMC Wiki:er
Posts: 1.745
Joined: 17-January 08
From: Scotland
Member No.: 3.866



I just noticed there's no Fast Reply button on the Introduce Yourself forum.
Go to the top of the page
 
+Quote Post
coffeeman
post Jan 29 2009, 11:52 PM
Post #146


Experienced Tone Seeker
*

Group: Members
Posts: 1.760
Joined: 15-September 07
From: Bogota,Colombia
Member No.: 2.793



I found that this lesson from Jose Mena , doesn't have backing tracks.

Thanks.


--------------------
The only thing yo can do, is what you love!

Visit my youtube
Go to the top of the page
 
+Quote Post
GOGG
post Jan 31 2009, 11:40 AM
Post #147


GMC:er
*

Group: Members
Posts: 3
Joined: 29-January 09
From: Sarajevo/Vienna
Member No.: 6.689



Hello!
Something is wrong with this video in the last 40% of the video.The picture freezes but the tone goes.Could you please fix it?
https://www.guitarmasterclass.net/memberson...licks-video.htm


--------------------
Go to the top of the page
 
+Quote Post
Wabba
post Feb 9 2009, 03:03 PM
Post #148


Learning Guitar Lord
*

Group: Members
Posts: 213
Joined: 7-November 08
From: Finland
Member No.: 6.203



Hi! Okay, so if you search "neoclassical" it will suggest "did you mean "neoclassicalal"?". Then, if you press it, it's "no lessons found, did you mean "neoclassicalalal"" and if you press it, it's "no lessons found, did you mean "neoclassicalalalal""... And this will go for ever. biggrin.gif
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Feb 9 2009, 03:10 PM
Post #149


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.411
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (Wabba @ Feb 9 2009, 03:03 PM) *
Hi! Okay, so if you search "neoclassical" it will suggest "did you mean "neoclassicalal"?". Then, if you press it, it's "no lessons found, did you mean "neoclassicalalal"" and if you press it, it's "no lessons found, did you mean "neoclassicalalalal""... And this will go for ever. biggrin.gif


wow that's a weird one...reporting!


--------------------
Go to the top of the page
 
+Quote Post
otsyrul
post Feb 17 2009, 05:48 PM
Post #150


GMC:er
*

Group: Members
Posts: 1
Joined: 23-December 08
Member No.: 6.437



Hi there..

I noticed in lesson here:

https://www.guitarmasterclass.net/ls/study-...-by-m-carcassi/

video 1 does not load

also in this lesson:

https://www.guitarmasterclass.net/ls/bwv-997-fantasia-3-4/

video 9 does not load..

Please fix...
Thank you!
Oleg... biggrin.gif
Go to the top of the page
 
+Quote Post
Kristofer Dahl
post Feb 17 2009, 05:54 PM
Post #151


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.411
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (otsyrul @ Feb 17 2009, 05:48 PM) *
Hi there..

I noticed in lesson here:

https://www.guitarmasterclass.net/ls/study-...-by-m-carcassi/

video 1 does not load

also in this lesson:

https://www.guitarmasterclass.net/ls/bwv-997-fantasia-3-4/

video 9 does not load..

Please fix...
Thank you!
Oleg... biggrin.gif


Both should now be fixed - thanks a lot for reporting otsyrul! It is also great to see you are practicing these two lessons smile.gif


--------------------
Go to the top of the page
 
+Quote Post
Mrblomme
post Feb 20 2009, 01:06 AM
Post #152


Learning Apprentice Player
*

Group: Members
Posts: 884
Joined: 17-September 07
From: Adegem - Belgium
Member No.: 2.807



Just a little typo smile.gif

https://www.guitarmasterclass.net/guitar_fo...?showtopic=3285

QUOTE
In addition when putting chords together, it is common to use numbers greater than 7 - this makes sense when you consider how the chords are begin constructed. If we want to add for instance a 2nd to a chord, we will commonly do this using notes higher than the octave note (which is an 8th), so we talk about a 9th interval, which is in reality a 2nd interval moved up an octave - a 2nd is the root note plus one interval, the 9th is an octave (or 8th) pus one.

Should be plus. smile.gif


--------------------
Homer J. Simpson: Rockstars is there anything they dont know?

Go to the top of the page
 
+Quote Post
kahall
post Apr 30 2009, 05:38 AM
Post #153


Learning Roadie
*

Group: Members
Posts: 989
Joined: 21-March 07
From: Springfield Missouri USA
Member No.: 1.393



Can someone confirm that the tab in video 5 on Linken Park Style Lesson is incorrect? I mean I know it is but check it anyway. I could not figure out why it sounded different when I played the tabs vs the video because I was not paying attention. This will drive newbies crazy since it is simple power chords that don't sound correct when matched up with the video.
It should be:

CODE
E||---------------------------|----------------------------||
   B||---------------------------|----------------------------||
   G||---------------------------|---------------------------*||
   D||--7--7--x-10---3--3--x-0---|--7--7--x-10---3--3--x-0---*||
   A||--7--7--x-10---3--3--x-0---|--7--7--x-10---3--3--x-0----||
   D||--7--7--x-10---3--3--x-0---|--7--7--x-10---3--3--x-0----||


Right? And if so, it is wrong in the GP5 file as well.


--------------------
Had a guitar hanging, just about waist high, and we are going to play these things until the day we die.
Go to the top of the page
 
+Quote Post
johnnyM
post May 21 2009, 05:19 AM
Post #154


GMC:er
*

Group: Members
Posts: 4
Joined: 9-May 09
Member No.: 7.161



QUOTE (Maria @ Dec 20 2007, 05:21 PM) *
Hi all!

We are very grateful to receive notifications on typos, broken links etc if you find any on GMC. To avoid getting too many topics started, please notify us here!

Thank you! biggrin.gif

Go to the top of the page
 
+Quote Post
Kristofer Dahl
post May 21 2009, 09:27 AM
Post #155


GMC Founder & Rocker
Group Icon

Group: GMC Instructor
Posts: 15.411
Joined: 15-August 05
From: Stockholm, Sweden
Member No.: 2



QUOTE (kahall @ Apr 30 2009, 06:38 AM) *
Can someone confirm that the tab in video 5 on Linken Park Style Lesson is incorrect? I mean I know it is but check it anyway. I could not figure out why it sounded different when I played the tabs vs the video because I was not paying attention. This will drive newbies crazy since it is simple power chords that don't sound correct when matched up with the video.
It should be:

CODE
E||---------------------------|----------------------------||
   B||---------------------------|----------------------------||
   G||---------------------------|---------------------------*||
   D||--7--7--x-10---3--3--x-0---|--7--7--x-10---3--3--x-0---*||
   A||--7--7--x-10---3--3--x-0---|--7--7--x-10---3--3--x-0----||
   D||--7--7--x-10---3--3--x-0---|--7--7--x-10---3--3--x-0----||


Right? And if so, it is wrong in the GP5 file as well.


For tab corrections please contact the instructor - as they are the ones who can fix it. When they have done so they will notify an admin (me or Maria, and we will republish the lesson so that it shows the correct tab)


--------------------
Go to the top of the page
 
+Quote Post
JadedWolf465
post Jun 2 2009, 06:59 PM
Post #156


GMC:er
*

Group: Members
Posts: 21
Joined: 26-May 09
Member No.: 7.212



Hey Kris,

I've noticed since this morning that theres a small bug in the search portion of the guitar lessons. When you look (for example, "in the style of Steve Vai") nothing shows up except a blank screen with "one moment please.." written on the top left. The problem is that the page is fully loaded and never brings up anything other than the "one moment please.." text. This problem persists even when you do an advanced search. If you're on a video lesson already and then do the quick search, it does work. However, it only shows a few lessons on the side bar.

Also, upon clicking on a instructor which takes you to their lessons only (it was working fine yesterday, June 1st), it now shows all instructor videos. This happens regardless of the instructor that you click on.

Hopefully these will get fixed soon smile.gif
Go to the top of the page
 
+Quote Post
Robertwoooo
post Jun 23 2009, 02:38 PM
Post #157


GMC:er
*

Group: Members
Posts: 1
Joined: 23-June 09
Member No.: 7.316



Dear:

I have a link problem
https://www.guitarmasterclass.net/ls/ozzy-o...ne-crazy-train/

the tab link in this lesson doesn't show anything, can you help me?

Yours
Robert
Go to the top of the page
 
+Quote Post
decontrol
post Jun 23 2009, 07:05 PM
Post #158


GMC:er
*

Group: Members
Posts: 1
Joined: 23-June 09
Member No.: 7.318



hello out there - first time ever on a discussion board.

I'm having trouble viewing the videos. Been watching them for the past two weeks, then suddenly yesterday they stopped playing. I'm not even getting a video screen, just blank white space.

I'm using MAC OS 10.39 and firefox 2.x. And i have no other applications or processes up.

Any ideas?
Go to the top of the page
 
+Quote Post
TheKeplerConject...
post Jun 26 2009, 01:11 AM
Post #159


GMC:er
*

Group: Members
Posts: 131
Joined: 10-June 09
From: Boston Mass
Member No.: 7.261



Hi,

Is it just me or are many of the lessons suddenly missing their final video? Here are some examples:

https://www.guitarmasterclass.net/ls/jazzy-blues-phrasing/
https://www.guitarmasterclass.net/solo-guit...r-melodic-solo/

I've checked it on IE7(Win), FF3.0.3(Win/OS X), & Safari (OS X).
Go to the top of the page
 
+Quote Post
Dexxter
post Jun 26 2009, 11:56 AM
Post #160


Learning Tone Guru
*

Group: Members
Posts: 646
Joined: 27-June 07
From: Sweden
Member No.: 2.196



This lesson have wrong backingtracks: https://www.guitarmasterclass.net/solo-guit...-of-symphony-x/

It has the backingtracks of this lesson: https://www.guitarmasterclass.net/rhythm-gu...country-rhythm/


--------------------
Go to the top of the page
 
+Quote Post

18 Pages V  « < 6 7 8 9 10 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Lo-Fi Version Time is now: 11th December 2017 - 08:23 AM