Help - Search - Members - Calendar
Full Version: Gmc Not Working Yesterday
GMC Forum > Discussion Boards > VINTAGE GMC > Community Activities and Tutorials > Instructors Corner
Ivan Milenkovic
I couldn't load GMC site yesterday, whole day. Is it just me or..?


BTW I see new instructor boards smile.gif Thank you GMC smile.gif
Marcus Lavendell
Hm... I had no problems with it yesterday. It worked fine all day. huh.gif
Muris Varajic
Well I had similar problems yesterday and day before as well.
Not whole day but for few hours.
I couldn't open forum,send PM etc
but lessons were working fine blink.gif
Bogdan Radovic
Well I also could not open gmc whole day(whole web site) yesterday and basically till the 3am at night I tried..This morning everything was ok...Could it be something wrong with our isp's here in Serbia ?? Ivan and I use diffrent ISP though...Its a mystery wink.gif Every time something like this happens I realize how much I'm hooked to GMC.. wink.gif
Kristofer Dahl
Hmm this is worrying!
Muris Varajic
QUOTE (Kristofer Dahl @ Jan 4 2008, 02:01 PM) <{POST_SNAPBACK}>
Hmm this is worrying!


No,I would call it Balkan laugh.gif
Ivan Milenkovic
Yeah, these things are normal here Kris, so don't worry. Today everything is working and continuing with the upload smile.gif

Probably some gateways didn't work for some time that transmit the site to here...
Andrew Cockburn
I had no problems at all, but I am on the US server ...
Bogdan Radovic
I would like to hear from Pavel and Dejan since they are in the same region.. wink.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2020 Invision Power Services, Inc.