Help - Search - Members - Calendar
Full Version: Guitar Pro Issue
GMC Forum > Discussion Boards > GEAR & PRODUCTION
Phil66
Hello folks,

I'm currently using the GP file from this lesson https://www.guitarmasterclass.net/ls/30-Beg...er-Blues-Riffs/

When it gets to the SRV rhythm section (bar 14) it's really stuttering. If someone could download and try it on their system it would be greatly appreciated or, does anyone know of any settings to alter?

It's done it since I first downloaded it, I've been putting up with it but it's doing my head in now mad.gif

Cheers

Phil

UPDATE:

It's amazing how when you ask a question for the first time after putting up with crap for a while, you suddenly answer it yourself!!!!!!!!!!

SOUND>AUDIO/MIDI SETTINGS> Change output device from default to Focusrite. SORTED smile.gif
Kristofer Dahl
Glad you got it sorted - this reminds of when I call my wife to ask if she knows where the computer charger is - and the second she picks up the phone I find it 😅
Todd Simpson
Sorted!!! smile.gif Looking forward to seeing your REC!
Todd
QUOTE (Phil66 @ Jan 23 2020, 04:39 PM) *
Hello folks,

I'm currently using the GP file from this lesson https://www.guitarmasterclass.net/ls/30-Beg...er-Blues-Riffs/

When it gets to the SRV rhythm section (bar 14) it's really stuttering. If someone could download and try it on their system it would be greatly appreciated or, does anyone know of any settings to alter?

It's done it since I first downloaded it, I've been putting up with it but it's doing my head in now mad.gif

Cheers

Phil

UPDATE:

It's amazing how when you ask a question for the first time after putting up with crap for a while, you suddenly answer it yourself!!!!!!!!!!

SOUND>AUDIO/MIDI SETTINGS> Change output device from default to Focusrite. SORTED smile.gif
Phil66
It's going to taking a long time buddy, there's quite a bit of chordal work and I've seriously neglected that kind of thing over the years, I've got the open chords down but that's about it and there's a lot of moving chords for effect in this piece, it's a good challenge though wink.gif


QUOTE (Todd Simpson @ Jan 23 2020, 09:29 PM) *
Sorted!!! smile.gif Looking forward to seeing your REC!
Todd

Phil66
QUOTE (Kristofer Dahl @ Jan 23 2020, 08:46 PM) *
Glad you got it sorted - this reminds of when I call my wife to ask if she knows where the computer charger is - and the second she picks up the phone I find it 😅


Yeah, amazing, sometimes I can be pondering for a long long time, "Who was that bloke that blah blah blah" and as soon as I start asking someone, the answer comes into my head. Very strange thing the mind. cool.gif
Phil66
Nah it's back, any ideas anyone? sad.gif
Caelumamittendum
Have you tried copying the whole tab into another GP-file to see if it's the file itself that has somehow been corrupted?
Phil66
Didn't think of that, cheers buddy i'll try tonight. I'll try to make a video if that doesn't work, might help diagnosis.

Thanks Ben

UPDATE:

Tonight it isn't doing it rolleyes.gif
Todd Simpson
If an app is acting Odd, it can be getting input from something else. I've noticed that when I've got guitar pro active, that changing my foot pedal on my ampero which is connected usb to my laptop, sometimes changes values inside guitar pro. As a result I often have to unplug the ampero when using guitar pro. Just a thought smile.gif

You could uninstall and reinstall guitar pro to see if that helps. Put a cold reboot inbetween the uninstall/install.

Todd
QUOTE (Phil66 @ Jan 28 2020, 08:42 AM) *
Didn't think of that, cheers buddy i'll try tonight. I'll try to make a video if that doesn't work, might help diagnosis.

Thanks Ben

UPDATE:

Tonight it isn't doing it rolleyes.gif
Phil66
Cheers buddy,

It only does it on this track and only at the SRV shuffle section, at the moment anyway, I haven't worked through a lot of it yet but the chordal parts after it are fine.

I'll soldier on and hope I find something.

Thanks
Phil66
Hello again folks,

Okay, here is what happens, sometimes it does it for a little longer into the bar. If you listen when the caption "NOW" comes up you will hear it. I'm wondering if it is something to do with that note that you can hear across the entire bar carried over from the previous bar. What do you reckon? Nothing else is running on the computer at the time.

Thanks for looking, it's very off putting when I'm trying to play along. That is at 50% speed, it doesn't always do it and it does it more often at lower speeds than at 100%

https://youtu.be/SgushscBQuo


Phil
Caelumamittendum
Did you try copying the part into another file etc. to see if it's only the file that's corrupted somehow?
Phil66
QUOTE (Caelumamittendum @ Feb 8 2020, 03:00 AM) *
Did you try copying the part into another file etc. to see if it's only the file that's corrupted somehow?


I did, I can't remember the outcome but it was strange, I'll do it again, I thought I had reported the result but looking back, I haven't.

It would be really appreciated if anyone gets a couple of minutes to try it on their machine just to rule out a computer issue, if it does it on someone else's computer then we know it's the file.

Cheers Ben

Phil
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2020 Invision Power Services, Inc.